Heatherton/Moorabbin
Incident Report for DGtek Network
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 10:59 AEDT
Investigating
Engineers have observed network alarms at Heatherton/Moorabbin caused by an area wide power outage. This is causing some services to be offline.

Estimated time for power restoration is 11:30PM.

If you require further information relating to this incident, please e-mail us on support@dgtek.net or call 1800 359 602.
Posted Nov 24, 2022 - 19:22 AEDT