22 Kavanagh Street, Southbank
Incident Report for DGtek Network
Resolved
Damaged switch has been replaced, and services have been restored.
Posted Nov 21, 2023 - 11:01 AEDT
Identified
A DGtek switch supplying services to several floors has been damaged by water ingress into the riser. Field technicians are currently working to replace the damaged equipment.
Posted Nov 21, 2023 - 10:08 AEDT
Update
Field technicians are currently on site investigating the fault. Further updates to be provided as they come to us.
Posted Nov 21, 2023 - 08:45 AEDT
Investigating
Network Engineers will be performing routine maintenance to network infrastructure at the listed site which will impact customer connections.

Service disruptions may be experienced during this window.
Posted Nov 20, 2023 - 20:24 AEDT