Multiple Sites

Incident Report for DGtek Network

Resolved

Maintenance has been completed.
Posted Mar 18, 2025 - 15:59 AEDT

Identified

DGtek have have been advised that electrical testing is underway which may affect customer connections. Further updates to be provided.
Posted Mar 18, 2025 - 12:26 AEDT

Investigating

Engineers have observed network alarms which are currently causing disruption to services for some customers across multiple sites. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

Sites Affected:

5 Flockhart Street, Abbotsford
11 Flockhart Street, Abbotsford
8 Grosvenor Street, Abbotsford

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Mar 18, 2025 - 12:26 AEDT