Multiple Sites

Incident Report for DGtek Network

Resolved

This issue has been fixed now. All services are back online.
Posted Jan 06, 2026 - 19:10 AEDT

Identified

DGTek Engineer has reached site and an issue has been identified with the uplink device which has caused for the outage. Engineer is now working on to fix the issue.
Posted Jan 06, 2026 - 18:35 AEDT

Update

Field Engineer has been dispatched to the site for further investigation. Further updates will be provided as they become available.
Posted Jan 06, 2026 - 17:54 AEDT

Investigating

Engineers have observed network alarms which are currently causing disruption to services for some customers across multiple sites. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

Sites Affected:

344 Lorimer Street
11-12 Phillip Court
63-85 Turner Street
11 Salmon Street
30 Prohasky Street

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Jan 06, 2026 - 17:19 AEDT