Multiple sites down Abbotsford

Incident Report for DGtek Network

Resolved

The faulty device has been replaced. All services have been restored to normal.
Posted Jul 05, 2025 - 15:50 AEST

Update

Our team is currently working to replace the faulty equipment. We will continue to update on the progress of restoration of site outage
Posted Jul 05, 2025 - 14:04 AEST

Identified

Tech team is at the site and Engineers are working on to resolve the issue.
Further updates will be given as soon as they are available.

Sites Affected:
5 Flockhart Street
11 Flockhart Street
8 Grosvenor Street
18 Grosvenor Street
601 Victoria street


We apologize for any inconvenience caused and are working to resolve issue as soon as possible
Posted Jul 05, 2025 - 10:23 AEST

Investigating

Multiple sites down at Abbotsford, 8 Grosvenor Street,18 Grosvenor Street, 601 Victoria Street, 11 Flockhart Street. Our technical team is investigating the issue
Posted Jul 05, 2025 - 05:55 AEST