568 New Street, Brighton
Incident Report for DGtek Network
Resolved
A power issue at site caused a loss of connection to DGtek Network equipment. Power has been restored, and services are back online.
Posted Jan 13, 2025 - 12:51 AEDT
Monitoring
Services are currently back online, but we will continue to monitor this incident.
Posted Jan 13, 2025 - 11:05 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Jan 13, 2025 - 10:17 AEDT