568 Collins Street, Melbourne

Incident Report for DGtek Network

Resolved

We have completed the monitoring period and confirmed service stability. We are now formally closing this incident. Thank you for your patience and support.
Posted Nov 22, 2025 - 15:25 AEDT

Update

Our technical team successfully gained access and confirmed the root cause was a faulty network switch on Level 55.

The device has been successfully replaced and configured.

Services are now fully restored to all affected tenants at 568 Collins Street.

We are currently monitoring the network to ensure stability and full performance.
Posted Nov 22, 2025 - 14:47 AEDT

Update

Still we are waiting for Building Manager's update. Now we have despatched a tech team to the site to check this further.

We will provide update as soon as the tech team reaches the site.

Thank you for your continued patience as we work to restore services.
Posted Nov 22, 2025 - 13:07 AEDT

Update

NOC have contacted the Building Manager (BM) of 568 Collins Street and requested to perform a physical check on the power status of the network switch on Level 55.

We are currently awaiting the Building Manager's response. Once we receive confirmation or an update on the power status, we will provide the next action plan and update this page immediately.

We apologise for any inconvenience caused and are working to resolve the issue as soon as possible.
Posted Nov 22, 2025 - 11:13 AEDT

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Nov 22, 2025 - 08:46 AEDT