Power has been restored to our equipment and this issue is now resolved.
Posted Nov 10, 2023 - 13:24 AEDT
Identified
The building manager has informed us that there is an issue with the building and an electrician is currently working on the issue.
Posted Nov 10, 2023 - 12:00 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.