Due to a water leak on Level 7, the circuit breakers for both Level 5 and Level 10 have tripped and are currently exposed to water, rendering them non-operational. The device on Level 5 remains exposed to the water leak and will require replacement once the water leak has been fully rectified
Building Manager has organized a plumber for tomorrow(19th). Services at L4-L7 will be still impacted.
Posted Dec 18, 2025 - 10:39 AEDT
Identified
The devices at L5 & L10 have been affected with a water leakage. Technician is now working to replace the switches.
Posted Dec 18, 2025 - 09:57 AEDT
Update
Field Technician has been dispatched to the site for further investigation
Posted Dec 18, 2025 - 09:01 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.