Southport Central, QLD

Incident Report for DGtek Network

Resolved

This incident has been resolved.
Posted Sep 06, 2023 - 17:01 AEST

Monitoring

Three switches in Southport Central are now back online, and services have been restored. We will continue to monitor.
Posted Sep 06, 2023 - 09:11 AEST

Update

Three switches are currently offline at Southport Central resulting in a loss of service for some customers. We are currently attempting to contact the Building Manager to ascertain if any known power issues are affecting these devices.
Posted Sep 05, 2023 - 16:48 AEST

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Sep 05, 2023 - 16:48 AEST