DGTek field technicians attended site and identified a tripped circuit breaker. Circuit breaker has been reset, and services have been restored.
Posted Mar 31, 2025 - 12:16 AEDT
Update
DGtek Field engineers have been dispatched to further investigate this issue.
Posted Mar 31, 2025 - 11:25 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.