241 City Road, Southbank

Incident Report for DGtek Network

Resolved

The issue is now fully resolved and stable for more than 3 hours. We have completed the monitoring period and confirmed service stability. Concierge will replace the relevant circuit breaker on Tuesday to permanently fix. We are now formally closing this incident. Thank you for your patience and support.
Posted Nov 16, 2025 - 17:48 AEDT

Identified

The Building Manager/Concierge has successfully identified the cause of the network device outage as a tripped circuit breaker affecting the equipment power supply.

The Building Manager/Concierge is currently working to reset the breaker and restore power to the network device.

We will post a further update immediately following power restoration and confirmation of network services coming back online.
Posted Nov 16, 2025 - 11:23 AEDT

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Nov 16, 2025 - 09:12 AEDT