St Kilda/Elwood
Incident Report for DGtek Network
Resolved
This incident has been resolved. If you are still experiencing issues with your connection, please contact support at support@dgtek.net or call 1800 359 602
Posted Mar 08, 2023 - 17:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 15:14 AEDT
Update
DGtek Field Engineers have made further adjustments to the affected devices, and some services have begun to return. Works are continuing to restore remaining connections. Further updates will be provided when available.
Posted Mar 08, 2023 - 14:48 AEDT
Update
The affected device was restarted, however services have not been restored. DGtek Field Engineers are still on-site at the data centre troubleshooting the issue. Further updates will be provided when available.
Posted Mar 08, 2023 - 14:35 AEDT
Update
DGtek Field Engineers are now on site at the Data Centre and are attending to the affected device. Further updates will be provided when available.
Posted Mar 08, 2023 - 13:35 AEDT
Identified
An SNMP issue has been identified on the DGtek GPON FTTP Network. The core device that handles this traffic is online, but not functioning correctly. DGtek field engineers have been dispatched to manually restart the device. Further updates will be provided as soon as they become available.
Posted Mar 08, 2023 - 12:13 AEDT
Update
This issue currently appears to be limited to GPON addresses only. Network engineers are continuing to investigate. Further updates will be provided as soon as they become available.
Posted Mar 08, 2023 - 12:02 AEDT
Investigating
Engineers have observed network alarms in the St Kilda/Elwood Area. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@dgtek.net or call 1800 359 602
Posted Mar 08, 2023 - 10:59 AEDT