25 Therry Street, Melbourne

Incident Report for DGtek Network

Resolved

An uplink device issue was identified as the secondary cause of the loss of service, and a temporary workaround has been put in place in order to restore services. Further maintenance may be required at a later date to permanently resolve this fault.
Posted Mar 30, 2025 - 18:25 AEDT

Update

DGTek field technicians are continuing on-site investigations. Further updates to come.
Posted Mar 30, 2025 - 16:31 AEDT

Update

Building manager has advised that power has been restored, however network devices remain offline. A DGtek field technician has been dispatched to investigate further.
Posted Mar 30, 2025 - 12:53 AEDT

Update

DGtek have been advised that a power issue in the building is currently affecting network devices. ETR 2PM.
Posted Mar 30, 2025 - 10:02 AEDT

Investigating

Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Mar 30, 2025 - 06:42 AEDT