DGtek Fibre has been repaired, and services restored.
Posted Mar 25, 2025 - 14:45 AEDT
Update
DGtek Field crews have located the broken fibre, and repairs will require concrete cutting works at site. Field crews are working with Building Management to obtain agreement to perform these works. Further updates to be provided as they come to us.
Posted Mar 25, 2025 - 14:30 AEDT
Update
DGtek field crews are continuing works to repair the damaged fibre. Further updates to be provided as the come to us.
Posted Mar 25, 2025 - 11:24 AEDT
Update
DGtek field crews are continuing works to repair the damaged fibre. Further updates to be provided as the come to us.
Posted Mar 24, 2025 - 17:26 AEDT
Identified
Damage to DGtek fibre has been identified, and field crews are working to repair the damaged fibre.
Posted Mar 24, 2025 - 10:46 AEDT
Update
Field technicians have been dispatched to further investigate this issue.
Posted Mar 24, 2025 - 10:32 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.