This incident has been resolved. All services are back online.
Posted Jan 07, 2026 - 10:37 AEDT
Monitoring
A fix has been implemented by the field Engineer and the services are back online. Monitoring the results.
Posted Jan 07, 2026 - 09:57 AEDT
Update
DGTek Engineer has reached site and further investigating the issue. Further updates will be given as soon as they are available.
Posted Jan 07, 2026 - 09:50 AEDT
Update
Field Engineer has been dispatched to the site for further investigation. Further updates will be provided as they become available.
Posted Jan 07, 2026 - 09:14 AEDT
Investigating
Engineers have observed network alarms at the listed site which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.