South Yarra
Incident Report for DGtek Network
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 12:00 AEST
Investigating
Engineers have observed network alarms across the listed suburb which are currently causing disruption to services for some customers. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Sep 15, 2023 - 11:48 AEST