Docklands/Southbank
Incident Report for DGtek Network
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 11:52 AEST
Monitoring
A faulty SFP module on our node was causing errors resulting in slow speeds and drop outs. This has now been replaced.

Monitoring period now in progress.
Posted Sep 21, 2022 - 09:53 AEST
Investigating
Engineers have observed errors on one of our nodes servicing the Southbank/Docklands area. This is causing issues ranging from loss of speed, to periodic drop-outs.

This issue appears to be caused by a faulty fibre port on our node, and field engineers have been dispatched to investigate.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please submit a ticket through your Partner Portal, or call us on 1800 539 602.
Posted Sep 21, 2022 - 09:35 AEST