560 Lonsdale Street, Melbourne
Incident Report for DGtek Network
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 18:10 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 14:41 AEDT
Investigating
Engineers have observed network alarms at 560 Lonsdale Street, Melbourne. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@dgtek.net or call 1800 359 602.
Posted Nov 25, 2022 - 12:04 AEDT