22 Dorcas Street, Southbank VIC
Incident Report for DGtek Network
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 16:28 AEST
Monitoring
Our damaged devices have been replaced, and services are slowly returning. Monitoring period in progress.
Posted Sep 28, 2022 - 14:20 AEST
Update
The water leak in the riser has been stopped and we will be dispatching our field technicians to replace the damaged hardware today.
Posted Sep 28, 2022 - 09:25 AEST
Update
The water leak in the building is still on-going, and has destroyed three of our devices.

Our devices cannot be replaced until the water leak has been addressed by the building manager.

We will provide further updates as they come to us.

We apologise for any inconvenience caused.
Posted Sep 27, 2022 - 10:58 AEST
Identified
A water leak has been identified at 22 Dorcas Street, and as such power has been shut down. We will work with the Building Manager to resolve this as soon as possible.
Posted Sep 27, 2022 - 10:22 AEST
Update
We have dispatched our field engineer and they will be on-site within the hour to attempt access again.
Posted Sep 27, 2022 - 09:11 AEST
Update
Our field technicians attempted to attend site to resolve the current outage, but were unable to gain access to the building.

We will attempt to attend again tomorrow.
Posted Sep 26, 2022 - 20:38 AEST
Investigating
Engineers have observed network alarms at 22 Dorcas Street, Southbank VIC. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@dgtek.net or call 1800 359 602.
Posted Sep 26, 2022 - 17:07 AEST